* Cantinho Satkeys

Refresh History
  • FELISCUNHA: ghyt74   49E09B4F  e bom fim de semana   4tj97u<z
    17 de Outubro de 2026, 11:06
  • j.s.: tenham um excelente fim de semana  4tj97u<z 4tj97u<z
    16 de Outubro de 2026, 21:10
  • j.s.: try65hytr a todos  49E09B4F
    16 de Outubro de 2026, 21:10
  • JP: try65hytr Pessoal  4tj97u<z 2dgh8i k7y8j0 classic
    16 de Outubro de 2026, 05:59
  • FELISCUNHA: ghyt74  pessoal   k8h9m
    15 de Outubro de 2026, 09:06
  • JP: try65hytr Pessoal  4tj97u<z 2dgh8i k7y8j0
    13 de Outubro de 2026, 03:57
  • cereal killa: ghyt74 e bom domingo  2dgh8i
    11 de Outubro de 2026, 11:36
  • FELISCUNHA: Votos de um santo domingo para todo o auditório  101041
    11 de Outubro de 2026, 09:21
  • j.s.: try65hytr a todos  49E09B4F
    10 de Outubro de 2026, 21:28
  • JP: try65hytr Pessoal  4tj97u<z 2dgh8i k7y8j0
    09 de Outubro de 2026, 04:57
  • FELISCUNHA: ghyt74  pessoal   49E09B4F
    07 de Outubro de 2026, 11:56
  • JP: try65hytr Pessoal 4tj97u<z 2dgh8i k7y8j0 yu7gh8
    06 de Outubro de 2026, 03:56
  • FELISCUNHA: Votos de um santo domingo para todo o auditório  4tj97u<z
    04 de Outubro de 2026, 11:20
  • j.s.: tenham um excelente domingo  4tj97u<z 4tj97u<z
    03 de Outubro de 2026, 20:40
  • j.s.: try65hytr a todos  49E09B4F 49E09B4F
    03 de Outubro de 2026, 20:39
  • FELISCUNHA: ghyt74   49E09B4F  e bom fim de semana  4tj97u<z
    03 de Outubro de 2026, 11:31
  • JP: try65hytr Pessoal 4tj97u<z 2dgh8i k7y8j0 classic
    02 de Outubro de 2026, 05:27
  • JP: dgtgtr Pessoal 2dgh8i k7y8j0 yu7gh8
    29 de Setembro de 2026, 19:34
  • FELISCUNHA: Votos de um santo domingo para todo o auditório  101041
    27 de Setembro de 2026, 11:12
  • j.s.: tenham um excelente fim de semana 4tj97u<z 4tj97u<z
    26 de Setembro de 2026, 17:28

Autor Tópico: Cerberus FTP Server Enterprise 12.1.0 (x64)  (Lida 401 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Online mitsumi

  • Sub-Administrador
  • ****
  • Mensagens: 136262
  • Karma: +0/-0
Cerberus FTP Server Enterprise 12.1.0 (x64)
« em: 22 de Julho de 2021, 04:49 »
File Size: 30.8 MB
Cerberus FTP ServerTM provides industrial strength secure SSL/TLS encryption and powerful FTP server performance without sacrificing ease-of-use. Designed to use very little CPU and memory, Cerberus features a user-friendly interface that can be easily hidden or accessed from the system tray.

The server is able to listen for connections on multiple interfaces (Multi-homed PCs), integrate with the Windows NT user database or Active Directory, run as an NT service, resume failed transfers, and offers an easy-to-use manager for controlling user access to files and file operations. Connection limit, timeout, and IP access can be controlled by the administrator as well as a variety of other settings. In addition,Cerberus FTP Server offers statistics on connections as well as robust logging capabilities.

Features of Cerberus FTP Server:
* Small installation size
* Low CPU and memory utilization
* Easy to use interface
* Integrated Windows NT and Active directory Windows authentication
* Web Services access and administration
* Native NT Service Support
* Taskbar icon control and status indicator
* Hidden server mode (Hides server window)
* Resume failed transfers!
* Automatic interface discovery with the ability to configure each one independently
* IP Manager to control connection attempts
* Easy-to-use manager for controlling user access to files and file operations
* Control over most aspects of server configuration
* Connections limit and timeout controls
* Automatic connection and message logging
* Transfer and connection statistics
* Thread priority control
* Adherence to RFC959 and RFC1123
* RFC1579-Firewall - Friendly FTP
* Free for personal use!!

Security:
* Secure SSL/TLS Encryption
* FIPS 140-2 Validated Cryptography
* HIPAA Compliant
* IP Manager to automatically block malicious connection attempts
* Fine-Grained Directory Access Restrictions
* Force Secure Client-Server Connections

Management:
* UTF-8 - Display filenames in foreign languages with their native charset
* User and Group support with per User Virtual Directories
* Taskbar icon control and status indicator
* Connections limit and timeout controls
* Transfer and connection statistics
* Hidden server mode (Hides server window)

Performance:
* Native 64-bit Version
* Small installation size
* Minimal System Requirements
* Very low memory utilization

Logging:
* Syslog Integration
* Highly configurable via Log4cxx logging framework
* Client and server connections
* Rolling log files with configurable size limits

Advanced Features:
* File Transfer Integrity Checking
* SOAP control API
* Active Directory Authentication with Security Groups
* LDAP and LDAPS Authentication
* Resumes failed file transfers
* NT Service Support
* IPv6 Support

Download link:
Só visivel para registados e com resposta ao tópico.

Only visible to registered and with a reply to the topic.

Links are Interchangeable - No Password - Single Extraction